Bug 16271 - 2.6.35-rc3 regression: IBM Maia system is unbootable [ACPI related?]
Summary: 2.6.35-rc3 regression: IBM Maia system is unbootable [ACPI related?]
Status: CLOSED CODE_FIX
Alias: None
Product: ACPI
Classification: Unclassified
Component: Config-Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Len Brown
URL:
Keywords:
Depends on:
Blocks: 16055
  Show dependency tree
 
Reported: 2010-06-22 14:27 UTC by Maciej Rutecki
Modified: 2010-07-27 18:44 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.35-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-06-22 14:27:28 UTC
Subject    : 2.6.35-rc3 regression: IBM Maia system is unbootable [ACPI related?]
Submitter  : James Bottomley <James.Bottomley@hansenpartnership.com>
Date       : 2010-06-21 16:03
Message-ID : 1277136189.10998.63.camel@mulgrave.site
References : http://marc.info/?l=linux-kernel&m=127713622821166&w=2

This entry is being used for tracking a regression from 2.6.34.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-07-08 23:23:51 UTC
Patch : https://patchwork.kernel.org/patch/108497/
Handled-By : Len Brown <len.brown@intel.com>
Comment 2 Len Brown 2010-07-26 23:58:11 UTC
commit 3d695839a135a9b3f24b0d7cfd9c4fde2eadd2c5
Author: Len Brown <len.brown@intel.com>
Date:   Mon Jun 28 20:55:01 2010 -0400

    ACPI: handle systems which asynchoronously enable ACPI mode

shipped in 2.6.35-rc6 post git1

closed

Note You need to log in before you can comment on or make changes to this bug.