Bug 16257 - sysfs changes break hwsim and bnep drivers
sysfs changes break hwsim and bnep drivers
Status: CLOSED DUPLICATE of bug 16215
Product: File System
Classification: Unclassified
Component: SysFS
All Linux
: P1 normal
Assigned To: Greg Kroah-Hartman
:
Depends on:
Blocks: 16055
  Show dependency treegraph
 
Reported: 2010-06-20 11:23 UTC by Johannes Berg
Modified: 2010-07-24 22:46 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.35-rc
Tree: Mainline
Regression: Yes


Attachments

Description Johannes Berg 2010-06-20 11:23:01 UTC
http://thread.gmane.org/gmane.linux.network/162754
Comment 1 Rafael J. Wysocki 2010-07-08 23:17:31 UTC
References : http://thread.gmane.org/gmane.linux.network/162754
Comment 2 Rafael J. Wysocki 2010-07-08 23:19:20 UTC
Handled-By : Eric W. Biederman <ebiederm@xmission.com>
Handled-By : Kay Sievers <kay.sievers@vrfy.org>
Comment 3 Chuck Ebbert 2010-07-23 23:01:53 UTC
This is a duplicate of bug 16215
Comment 4 Rafael J. Wysocki 2010-07-24 22:45:48 UTC

*** This bug has been marked as a duplicate of bug 16215 ***

Note You need to log in before you can comment on or make changes to this bug.