Bug 16234 - [2.6.35-rc3] reboot mutex 'bug'...
Summary: [2.6.35-rc3] reboot mutex 'bug'...
Status: CLOSED WILL_FIX_LATER
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: ARM (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: linux-arm-kernel@lists.arm.linux.org.uk
URL:
Keywords:
Depends on:
Blocks: 16055
  Show dependency tree
 
Reported: 2010-06-16 20:19 UTC by Maciej Rutecki
Modified: 2010-07-09 21:25 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.35-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-06-16 20:19:31 UTC
Subject    : [2.6.35-rc3] reboot mutex 'bug'...
Submitter  : Daniel J Blueman <daniel.blueman@gmail.com>
Date       : 2010-06-14 15:16
Message-ID : AANLkTimDcTnyEPmt2ZcCM1UWtn4AYKotiqyjobJApkO7@mail.gmail.com
References : http://marc.info/?l=linux-kernel&m=127652861118933&w=2

This entry is being used for tracking a regression from 2.6.34.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-07-09 21:25:14 UTC
According to Linus "this is definitely harmless".

Note You need to log in before you can comment on or make changes to this bug.