Bug 16230 - inconsistent IN-HARDIRQ-W -> HARDIRQ-ON-W usage: fasync, 2.6.35-rc3
inconsistent IN-HARDIRQ-W -> HARDIRQ-ON-W usage: fasync, 2.6.35-rc3
Status: CLOSED CODE_FIX
Product: Memory Management
Classification: Unclassified
Component: Page Allocator
All Linux
: P1 normal
Assigned To: Andrew Morton
:
Depends on:
Blocks: 16055
  Show dependency treegraph
 
Reported: 2010-06-16 19:33 UTC by Maciej Rutecki
Modified: 2010-07-09 21:26 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.35-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-06-16 19:33:26 UTC
Subject    : inconsistent IN-HARDIRQ-W -> HARDIRQ-ON-W usage: fasync, 2.6.35-rc3
Submitter  : Dominik Brodowski <linux@dominikbrodowski.net>
Date       : 2010-06-13 9:53
Message-ID : 20100613095305.GA13231@comet.dominikbrodowski.net
References : http://marc.info/?l=linux-kernel&m=127642282208277&w=2

This entry is being used for tracking a regression from 2.6.34.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-06-21 18:48:11 UTC
*** Bug 16248 has been marked as a duplicate of this bug. ***
Comment 2 Rafael J. Wysocki 2010-07-09 21:26:03 UTC
Fixed by commit f4985dc714d7.

Note You need to log in before you can comment on or make changes to this bug.