Bug 16207 - Suspend and VT switch hangs since 2.6.34
Suspend and VT switch hangs since 2.6.34
Status: CLOSED INVALID
Product: Drivers
Classification: Unclassified
Component: Video(DRI - Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri-intel@kernel-bugs.osdl.org
:
Depends on:
Blocks: 7216 15310
  Show dependency treegraph
 
Reported: 2010-06-14 14:42 UTC by Maciej Rutecki
Modified: 2010-07-23 19:43 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.34
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-06-14 14:42:02 UTC
Subject    : Suspend hangs since 2.6.34
Submitter  : Tino Keitel <tino.keitel+xorg@tikei.de>
Date       : 2010-06-09 17:53
Message-ID : 20100609175356.GA17332@x61.home
References : http://marc.info/?l=linux-kernel&m=127610606214060&w=2

This entry is being used for tracking a regression from 2.6.33.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Jesse Barnes 2010-07-23 17:31:54 UTC
This could be related to some upstream bugs in the X server (bugs.freedesktop.org):
28998
28365
27035

Can you check those out and see if they're relevant?  27035 and 28998 in particular fixed VT switch problems for me.

Note You need to log in before you can comment on or make changes to this bug.