Bug 16198 - Running make install over sshfs is painful now
Summary: Running make install over sshfs is painful now
Status: CLOSED CODE_FIX
Alias: None
Product: Other
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: other_other
URL:
Keywords:
Depends on:
Blocks: 16055
  Show dependency tree
 
Reported: 2010-06-13 19:44 UTC by Maciej Rutecki
Modified: 2010-07-08 23:41 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.35-rc
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-06-13 19:44:03 UTC
Subject    : Running make install over sshfs is painful now
Submitter  : Dmitry Torokhov <dmitry.torokhov@gmail.com>
Date       : 2010-06-07 6:53
Message-ID : 20100607065324.GA25590@core.coreip.homeip.net
References : http://marc.info/?l=linux-kernel&m=127589362011138&w=2

This entry is being used for tracking a regression from 2.6.34.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-07-08 23:08:42 UTC
This problem appears to have been fixed by recent kbuild updates.  Closing.

Note You need to log in before you can comment on or make changes to this bug.