Bug 16196 - 2.6.35-rc2-git1 - WARNING: at net/wireless/mlme.c:341 cfg80211_send_assoc_timeout+0x107/0x11e [cfg80211]()
Summary: 2.6.35-rc2-git1 - WARNING: at net/wireless/mlme.c:341 cfg80211_send_assoc_tim...
Status: CLOSED CODE_FIX
Alias: None
Product: Drivers
Classification: Unclassified
Component: network-wireless (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: drivers_network-wireless@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks: 16055
  Show dependency tree
 
Reported: 2010-06-13 19:23 UTC by Maciej Rutecki
Modified: 2010-06-27 22:34 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.35-rc2
Tree: Mainline
Regression: Yes


Attachments
[PATCH v2] mac80211: fix deauth before assoc (56 bytes, text/plain)
2010-06-13 21:11 UTC, Miles Lane
Details

Description Maciej Rutecki 2010-06-13 19:23:04 UTC
Subject    : 2.6.35-rc2-git1 - WARNING: at net/wireless/mlme.c:341 cfg80211_send_assoc_timeout+0x107/0x11e [cfg80211]()
Submitter  : Miles Lane <miles.lane@gmail.com>
Date       : 2010-06-07 19:06
Message-ID : AANLkTinmZh9GnrZLzOGi5Q_xHbky8cKdHAkOnsIA6_dZ@mail.gmail.com
References : http://marc.info/?l=linux-kernel&m=127593758817428&w=2

This entry is being used for tracking a regression from 2.6.34.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Miles Lane 2010-06-13 21:11:53 UTC
Created attachment 26755 [details]
[PATCH v2] mac80211: fix deauth before assoc

A patch was submitted by Johannes and I have tested it and confirmed it works.
Comment 2 Rafael J. Wysocki 2010-06-13 23:30:13 UTC
Patch : http://marc.info/?l=linux-wireless&m=127608099427316&w=2
Handled-By : Johannes Berg <johannes.berg@intel.com>
Comment 3 Rafael J. Wysocki 2010-06-27 22:34:47 UTC
Fixed by commit b054b747a694927879c94dd11af54d04346aed7d .

Note You need to log in before you can comment on or make changes to this bug.