Bug 16178 - 2.6.35-rc2 : OOPS with LTP memcg regression test run.
Summary: 2.6.35-rc2 : OOPS with LTP memcg regression test run.
Status: CLOSED CODE_FIX
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: PPC-32 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: platform_ppc-32
URL:
Keywords:
Depends on:
Blocks: 16055
  Show dependency tree
 
Reported: 2010-06-10 20:00 UTC by Maciej Rutecki
Modified: 2010-06-21 18:45 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.35-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-06-10 20:00:03 UTC
Subject    : 2.6.35-rc2 : OOPS with LTP memcg regression test run.
Submitter  : Sachin Sant <sachinp@in.ibm.com>
Date       : 2010-06-06 15:18
Message-ID : 4C0BB98E.9030101@in.ibm.com
References : http://marc.info/?l=linux-kernel&m=127583683912607&w=2

This entry is being used for tracking a regression from 2.6.34.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Dan Carpenter 2010-06-19 01:33:37 UTC
I think this is a "tty: fix a little bug in scrup, vt.c".  It's -rc2 and it has the classic 0x0720 pattern.
Comment 2 Rafael J. Wysocki 2010-06-21 18:43:30 UTC
On Monday, June 21, 2010, Sachin Sant wrote:
> Rafael J. Wysocki wrote:
> > This message has been generated automatically as a part of a summary report
> > of recent regressions.
> >
> > The following bug entry is on the current list of known regressions
> > from 2.6.34.  Please verify if it still should be listed and let the
> tracking team
> > know (either way).
> >   
> This has been fixed by commit 386f40.
> This was yet another instance of memory corruption caused by issue
> related to ASCII while space pattern.
> 
> >
> > Bug-Entry   : http://bugzilla.kernel.org/show_bug.cgi?id=16178
> > Subject             : 2.6.35-rc2 : OOPS with LTP memcg regression test run.
> > Submitter   : Sachin Sant <sachinp@in.ibm.com>
> > Date                : 2010-06-06 15:18 (15 days old)

Note You need to log in before you can comment on or make changes to this bug.