Bug 16175 - 2.6.35-rc1 system oom, many processes killed but memory not free
Summary: 2.6.35-rc1 system oom, many processes killed but memory not free
Status: CLOSED INVALID
Alias: None
Product: Memory Management
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Andrew Morton
URL:
Keywords:
Depends on:
Blocks: 16055
  Show dependency tree
 
Reported: 2010-06-10 18:32 UTC by Maciej Rutecki
Modified: 2010-07-09 20:54 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.35-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-06-10 18:32:54 UTC
Subject    : 2.6.35-rc1 system oom, many processes killed but memory not free
Submitter  : andrew hendry <andrew.hendry@gmail.com>
Date       : 2010-06-05 0:46
Message-ID : AANLkTim7CiW-yfugZUAHZCqLvXKgt9CwolCvbLGdCLAk@mail.gmail.com
References : http://marc.info/?l=linux-kernel&m=127569877714937&w=2

This entry is being used for tracking a regression from 2.6.34.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-07-09 20:52:13 UTC
On Friday, July 09, 2010, Andrew Hendry wrote:
> Yes this one can be closed, it was ramdisk too big.
> 
> On Fri, Jul 9, 2010 at 12:53 PM, KOSAKI Motohiro
> <kosaki.motohiro@jp.fujitsu.com> wrote:
> >> This message has been generated automatically as a part of a summary
> report
> >> of recent regressions.
> >>
> >> The following bug entry is on the current list of known regressions
> >> from 2.6.34.  Please verify if it still should be listed and let the
> tracking team
> >> know (either way).
> >>
> >>
> >> Bug-Entry     : http://bugzilla.kernel.org/show_bug.cgi?id=16175
> >> Subject               : 2.6.35-rc1 system oom, many processes killed but
> memory not free
> >> Submitter     : andrew hendry <andrew.hendry@gmail.com>
> >> Date          : 2010-06-05 0:46 (34 days old)
> >
> > Andrew, I think this ticket can be closed, right?
> >
> > Rafael, can you please see following discussion?
> >
> > http://marc.info/?l=linux-kernel&m=127744262109629&w=2

Note You need to log in before you can comment on or make changes to this bug.