Bug 16162 - SSD + sata_nv + btrfs oops
Summary: SSD + sata_nv + btrfs oops
Status: CLOSED INVALID
Alias: None
Product: IO/Storage
Classification: Unclassified
Component: Serial ATA (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Jeff Garzik
URL:
Keywords:
Depends on:
Blocks: 15310
  Show dependency tree
 
Reported: 2010-06-08 19:23 UTC by Maciej Rutecki
Modified: 2010-07-09 23:03 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.34
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-06-08 19:23:56 UTC
Subject    : SSD + sata_nv + btrfs oops
Submitter  : Dave Airlie <airlied@gmail.com>
Date       : 2010-06-01 3:04
Message-ID : AANLkTilqsIdlzZgUf7TMLHYKqHDZoVkcs42vcG8wXKEr@mail.gmail.com
References : http://marc.info/?l=linux-kernel&m=127536149022333&w=2

This entry is being used for tracking a regression from 2.6.33.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.