Bug 16160 - 2.6.35 Radeon KMS power management regression?
2.6.35 Radeon KMS power management regression?
Status: CLOSED CODE_FIX
Product: Power Management
Classification: Unclassified
Component: Hibernation/Suspend
All Linux
: P1 normal
Assigned To: power-management_other
:
Depends on:
Blocks: 7216 16055
  Show dependency treegraph
 
Reported: 2010-06-08 19:09 UTC by Maciej Rutecki
Modified: 2010-07-08 22:40 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.35-rc
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-06-08 19:09:56 UTC
Subject    : 2.6.35 Radeon KMS power management regression?
Submitter  : Nigel Cunningham <ncunningham@crca.org.au>
Date       : 2010-06-01 6:23
Message-ID : 4C04A767.8000209@crca.org.au
References : http://marc.info/?l=linux-kernel&m=127537343722290&w=2

This entry is being used for tracking a regression from 2.6.34.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-07-08 22:39:43 UTC
The problem is fixed on the box where I could reproduced it, by http://git.kernel.org/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commit;h=3f53eb6f84545a7fc55a36657755371f42c63fca

Note You need to log in before you can comment on or make changes to this bug.