Bug 16129 - BUG: using smp_processor_id() in preemptible [00000000] code: jbd2/sda2
Summary: BUG: using smp_processor_id() in preemptible [00000000] code: jbd2/sda2
Status: CLOSED UNREPRODUCIBLE
Alias: None
Product: File System
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Jens Axboe
URL:
Keywords:
Depends on:
Blocks: 16055
  Show dependency tree
 
Reported: 2010-06-05 06:15 UTC by Jan Kreuzer
Modified: 2010-06-09 08:43 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.35-rc1
Tree: Mainline
Regression: Yes


Attachments
dmesg except, this happen all the time i start 2.6.35 (2.24 KB, text/plain)
2010-06-05 06:15 UTC, Jan Kreuzer
Details
kernelconfig (90.13 KB, text/plain)
2010-06-05 06:17 UTC, Jan Kreuzer
Details

Description Jan Kreuzer 2010-06-05 06:15:38 UTC
Created attachment 26656 [details]
dmesg except, this happen all the time i start 2.6.35

When testing the new kernel i notice dozens of such messages in syslog. I am not sure which component is responsible, because the bug noticed jbd2 i selected fs, please feel free to change it.

Attached is an dmesg except and my kernel-config.
Comment 1 Jan Kreuzer 2010-06-05 06:17:39 UTC
Created attachment 26657 [details]
kernelconfig
Comment 2 Jan Kreuzer 2010-06-09 04:38:05 UTC
Compiled 2.6.35-rc2-git2 (as of today) and not reproduceable anymore.

Note You need to log in before you can comment on or make changes to this bug.