Bug 16082 - host panic on kernel 2.6.34
host panic on kernel 2.6.34
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Network
All Linux
: P1 normal
Assigned To: drivers_network@kernel-bugs.osdl.org
:
Depends on:
Blocks: 15310
  Show dependency treegraph
 
Reported: 2010-05-31 15:51 UTC by Maciej Rutecki
Modified: 2010-08-01 14:03 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.34
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-05-31 15:51:11 UTC
Subject    : host panic on kernel 2.6.34
Submitter  : "Hao, Xudong" <xudong.hao@intel.com>
Date       : 2010-05-24 8:23
Message-ID : BC00F5384FCFC9499AF06F92E8B78A9E04DCCCE242@shsmsx502.ccr.corp.intel.com
References : http://marc.info/?l=linux-kernel&m=127468951208864&w=2

This entry is being used for tracking a regression from 2.6.33.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 xudong 2010-06-11 03:11:53 UTC
I'm still meeting this issue with 2.6.35-rc2+ kernel. But this panic did not happen every time, the probability is half to half.
Comment 2 Chuck Ebbert 2010-07-19 11:02:17 UTC
Should be fixed by:

http://git.kernel.org/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commitdiff_plain;h=7f285fa78d4b81b8458f05e77fb6b46245121b4e

bridge br_multicast: BUG: unable to handle kernel NULL pointer dereference

in 2.6.35-rc5
Comment 3 xudong 2010-07-26 00:45:30 UTC
With kernel 2.6.35-rc5, KVM commit: 14e84ff8459416648f4f789e7665f6a8e95ecccc, this issue has gone.
Can anyone close this bug?

Note You need to log in before you can comment on or make changes to this bug.