Bug 16059 - [Regression][git head f4b87dee9] ath9k doesn't work correctly after resume from suspend to RAM
[Regression][git head f4b87dee9] ath9k doesn't work correctly after resume fr...
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: network-wireless
All Linux
: P1 normal
Assigned To: drivers_network-wireless@kernel-bugs.osdl.org
:
Depends on:
Blocks: 7216 16055
  Show dependency treegraph
 
Reported: 2010-05-27 18:40 UTC by Maciej Rutecki
Modified: 2010-05-27 19:43 UTC (History)
3 users (show)

See Also:
Kernel Version:
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-05-27 18:40:50 UTC
Subject    : [Regression][git head f4b87dee9] ath9k doesn't work correctly after resume from suspend to RAM
Submitter  : "Rafael J. Wysocki" <rjw@sisk.pl>
Date       : 2010-05-22 21:53
Message-ID : 201005222353.26920.rjw@sisk.pl
References : http://marc.info/?l=linux-kernel&m=127456516225238&w=2

This entry is being used for tracking a regression from 2.6.34.  Please don't
close it until the problem is fixed in the mainline.

Caused by:

commit 03ceedea972a82d343fa5c2528b3952fa9e615d5
Author: Daniel Yingqiang Ma <yma.cool@gmail.com>
Date:   Tue Apr 13 15:12:07 2010 +0800

    ath9k: Group Key fix for VAPs

First-Bad-Commit : 03ceedea972a82d343fa5c2528b3952fa9e615d5

Note You need to log in before you can comment on or make changes to this bug.