Bug 16054 - UML broken for CONFIG_SLAB
UML broken for CONFIG_SLAB
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: UML
All Linux
: P1 normal
Assigned To: Jeff Dike
:
Depends on:
Blocks: 15310
  Show dependency treegraph
 
Reported: 2010-05-26 19:18 UTC by Maciej Rutecki
Modified: 2010-07-09 22:30 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.34
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-05-26 19:18:07 UTC
Subject    : UML broken for CONFIG_SLAB
Submitter  : Parag Warudkar <parag.lkml@gmail.com>
Date       : 2010-05-23 21:40
Message-ID : alpine.DEB.2.00.1005231149100.605@parag-laptop
References : http://marc.info/?l=linux-kernel&m=127465083806617&w=2

This entry is being used for tracking a regression from 2.6.33.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-06-13 17:32:30 UTC
Handled-By : Borislav Petkov <bp@alien8.de>
Patch : http://git.kernel.org/tip/055c47272b8f5679d08ccc57efea3cb4aaeb5fc6
Comment 2 Rafael J. Wysocki 2010-07-09 22:30:03 UTC
Fixed by commit 055c47272b8f5679d08ccc57efea3cb4aaeb5fc6 .

Note You need to log in before you can comment on or make changes to this bug.