Bug 15971 - drm regression on resume with -rc7 (bisected to 797fd5b9dad12a100c81b5782573a41259728cb1)
drm regression on resume with -rc7 (bisected to 797fd5b9dad12a100c81b5782573a...
Status: CLOSED DUPLICATE of bug 15969
Product: Drivers
Classification: Unclassified
Component: Video(DRI - non Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri
:
Depends on:
Blocks: 15310
  Show dependency treegraph
 
Reported: 2010-05-13 19:59 UTC by Maciej Rutecki
Modified: 2010-05-13 20:33 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.34.rc7
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-05-13 19:59:45 UTC
Subject    : drm regression on resume with -rc7 (bisected to 797fd5b9dad12a100c81b5782573a41259728cb1)
Submitter  : Cédric Godin <cedric@belbone.be>
Date       : 2010-05-12 20:26
Message-ID : 4BEB0EE6.1060002@belbone.be
References : http://marc.info/?l=linux-kernel&m=127369598029298&w=2

This entry is being used for tracking a regression from 2.6.33.  Please don't
close it until the problem is fixed in the mainline.

Caused by:

commit 797fd5b9dad12a100c81b5782573a41259728cb1
Author: Marek Olšák <maraeo@gmail.com>
Date:   Tue Apr 13 02:33:36 2010 +0200

     drm/radeon/kms: r300 fix CS checker to allow zbuffer-only fastfill

     Signed-off-by: Marek Olšák <maraeo@gmail.com>


First-Bad-Commit : 797fd5b9dad12a100c81b5782573a41259728cb1
Comment 1 Jérôme Glisse 2010-05-13 20:17:53 UTC
On top of rc7

git revert 797fd5b9dad12a100c81b5782573a41259728cb1

Fix the issue ? (i would find that very strange knowing the patch)
Comment 2 Rafael J. Wysocki 2010-05-13 20:32:53 UTC

*** This bug has been marked as a duplicate of bug 15969 ***

Note You need to log in before you can comment on or make changes to this bug.