Bug 15970 - BUG: amd64-agp (2.6.34-rc7)
BUG: amd64-agp (2.6.34-rc7)
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Video(AGP)
All Linux
: P1 normal
Assigned To: Dave Airlie
:
Depends on:
Blocks: 15310
  Show dependency treegraph
 
Reported: 2010-05-13 19:43 UTC by Maciej Rutecki
Modified: 2010-06-15 00:18 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.34-rc7
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-05-13 19:43:14 UTC
Subject    : BUG: amd64-agp (2.6.34-rc7)
Submitter  : Randy Dunlap <randy.dunlap@oracle.com>
Date       : 2010-05-11 20:56
Message-ID : 4BE9C469.2020901@oracle.com
References : http://marc.info/?l=linux-kernel&m=127361149610881&w=2

This entry is being used for tracking a regression from 2.6.33.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-06-15 00:15:06 UTC
On Monday, June 14, 2010, Randy Dunlap wrote:
> On Sun, 13 Jun 2010 16:48:59 +0200 (CEST) Rafael J. Wysocki wrote:
> 
> > This message has been generated automatically as a part of a report
> > of regressions introduced between 2.6.33 and 2.6.34.
> > 
> > The following bug entry is on the current list of known regressions
> > introduced between 2.6.33 and 2.6.34.  Please verify if it still should
> > be listed and let the tracking team know (either way).
> > 
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=15970
> > Subject		: BUG: amd64-agp (2.6.34-rc7)
> > Submitter	: Randy Dunlap <randy.dunlap@oracle.com>
> > Date		: 2010-05-11 20:56 (34 days old)
> 
> 
> This bug does not happen in 2.6.35-rc3; it appears that some patch has
> fixed this one.  Please close it as fixed.

Note You need to log in before you can comment on or make changes to this bug.