Bug 15936 - Suspicious rcu_dereference_check() usage detected during 2.6.34-rc6 boot on PPC64/p5 processor
Suspicious rcu_dereference_check() usage detected during 2.6.34-rc6 boot on P...
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: PPC-64
All Linux
: P1 normal
Assigned To: Anton Blanchard
:
Depends on:
Blocks: 15310
  Show dependency treegraph
 
Reported: 2010-05-07 14:16 UTC by Maciej Rutecki
Modified: 2010-06-27 21:52 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.34-rc6
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-05-07 14:16:28 UTC
Subject    : Suspicious rcu_dereference_check() usage detected during 2.6.34-rc6 boot on PPC64/p5 processor
Submitter  : Subrata Modak <subrata@linux.vnet.ibm.com>
Date       : 2010-05-06 7:29
Message-ID : 1273130279.4898.5.camel@subratamodak.linux.ibm.com
References : http://marc.info/?l=linux-kernel&m=127313031922395&w=2

This entry is being used for tracking a regression from 2.6.33.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-06-27 21:52:38 UTC
This problem should be fixed in the current mainline.

Note You need to log in before you can comment on or make changes to this bug.