Bug 15935 - [BUG] btrfs: report a direct-IO bug
[BUG] btrfs: report a direct-IO bug
Status: CLOSED INVALID
Product: File System
Classification: Unclassified
Component: btrfs
All Linux
: P1 normal
Assigned To: fs_btrfs@kernel-bugs.osdl.org
:
Depends on:
Blocks: 15310
  Show dependency treegraph
 
Reported: 2010-05-07 13:58 UTC by Maciej Rutecki
Modified: 2010-06-13 13:40 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.34-rc6
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-05-07 13:58:58 UTC
Subject    : [BUG] btrfs: report a direct-IO bug
Submitter  : liubo <liubo2009@cn.fujitsu.com>
Date       : 2010-05-06 1:47
Message-ID : 4BE21FC1.1010901@cn.fujitsu.com
References : http://marc.info/?l=linux-kernel&m=127311036803487&w=2

This entry is being used for tracking a regression from 2.6.33.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Dan Carpenter 2010-05-08 11:00:53 UTC
> It could be reproduced on a 2.6.34-rc6 kernel with
> direct-IO patch by the following steps...

I understood that to mean the direct-IO patch was at fault, not the mainline kernel.
Comment 2 Rafael J. Wysocki 2010-06-13 13:40:44 UTC
Closing as invalid, then.

Note You need to log in before you can comment on or make changes to this bug.