Bug 15933 - Alps touchpad in Dell M4500 not recognized
Summary: Alps touchpad in Dell M4500 not recognized
Status: RESOLVED DUPLICATE of bug 14660
Alias: None
Product: Drivers
Classification: Unclassified
Component: Input Devices (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: drivers_input-devices
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-05-07 12:05 UTC by Petr Gregor
Modified: 2010-05-08 06:06 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.32
Tree: Mainline
Regression: No


Attachments

Description Petr Gregor 2010-05-07 12:05:56 UTC
Hello all, touchpad in this notebook is recognized only as PS/2 generic mouse, I think it is new type of Alps device.

dmesg | grep alps
alps.c: E6 report: 00 00 64
alps.c: E7 report: 73 02 64
Comment 1 Dmitry Torokhov 2010-05-08 06:06:52 UTC

*** This bug has been marked as a duplicate of bug 14660 ***

Note You need to log in before you can comment on or make changes to this bug.