Bug 15863 - 2.6.34-rc5-git7 (plus all patches) -- another suspicious rcu_dereference_check() usage.
2.6.34-rc5-git7 (plus all patches) -- another suspicious rcu_dereference_chec...
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: x86-64
All Linux
: P1 normal
Assigned To: platform_x86_64@kernel-bugs.osdl.org
:
Depends on:
Blocks: 15310
  Show dependency treegraph
 
Reported: 2010-04-27 19:41 UTC by Maciej Rutecki
Modified: 2010-06-23 00:13 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.34-rc5
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-04-27 19:41:33 UTC
Subject    : 2.6.34-rc5-git7 (plus all patches) -- another suspicious rcu_dereference_check() usage.
Submitter  : Miles Lane <miles.lane@gmail.com>
Date       : 2010-04-27 0:51
Message-ID : h2ya44ae5cd1004261751waa5cb65ei3d139cbcfa2cc5cf@mail.gmail.com
References : http://marc.info/?l=linux-kernel&m=127232949104878&w=2

This entry is being used for tracking a regression from 2.6.33.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-06-13 12:24:44 UTC
Patch : https://patchwork.kernel.org/patch/96096/
Handled-By : Paul E. McKenney <paulmck@linux.vnet.ibm.com>

Note You need to log in before you can comment on or make changes to this bug.