Bug 15859 - INFO: umount blocked for more than 120 seconds
INFO: umount blocked for more than 120 seconds
Status: CLOSED INVALID
Product: Drivers
Classification: Unclassified
Component: USB
All Linux
: P1 normal
Assigned To: Greg Kroah-Hartman
:
Depends on:
Blocks: 15310
  Show dependency treegraph
 
Reported: 2010-04-26 19:46 UTC by Maciej Rutecki
Modified: 2010-05-03 15:25 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.34-rc5
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-04-26 19:46:01 UTC
Subject    : INFO: umount blocked for more than 120 seconds
Submitter  : Sergey Senozhatsky <sergey.senozhatsky@gmail.com>
Date       : 2010-04-26 9:01
Message-ID : 20100426090142.GB3704@swordfish.minsk.epam.com
References : http://marc.info/?l=linux-kernel&m=127227244422570&w=2

This entry is being used for tracking a regression from 2.6.33.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Sergey Senozhatsky 2010-04-29 07:10:12 UTC
Hello,
Please close this bug entry.


> On (04/27/10 15:07), Alan Stern wrote:
> > Robert was right.  Your usbmon log covers only the last 40 seconds of
> > data transfer and showed a little over 15 MB being sent, so it seems
> > likely that the entire 246 MB transfer would require more than 10
> > minutes.
> >
>
> Thanks.
>
> > You can test this easily enough by simply waiting for 12 minutes or so
> > before issuing the "umount" command.
> >
> So, bug entry is invalid. Right?

Right.  It's not a bug; it's a normal operation that happens to take a
long time.

Alan Stern

Note You need to log in before you can comment on or make changes to this bug.