Bug 15848 - NULL pointer in inet6_csk_bind_conflict
NULL pointer in inet6_csk_bind_conflict
Status: CLOSED DUPLICATE of bug 15847
Product: Networking
Classification: Unclassified
Component: IPV6
All Linux
: P1 blocking
Assigned To: Hideaki YOSHIFUJI
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-25 14:34 UTC by Steve
Modified: 2010-04-27 21:32 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.34-rc5-git6
Tree: Mainline
Regression: No


Attachments

Description Steve 2010-04-25 14:34:32 UTC
Kernel git version 2.6.34-rc5-git6 file net/ipv6/inet6_connection_sock.c:

procedure: inet6_csk_bind_conflict

new added code in this procedure raise NULL pointer BUG()
in first started application using IPv6 during system boot process.
Comment 1 Steve 2010-04-25 14:55:01 UTC
Probably the same problem is described in Bug #15847
Comment 2 Rafael J. Wysocki 2010-04-27 21:31:54 UTC

*** This bug has been marked as a duplicate of bug 15847 ***

Note You need to log in before you can comment on or make changes to this bug.