Bug 15842 - Another BUG_ON() in blkio controller
Another BUG_ON() in blkio controller
Status: CLOSED CODE_FIX
Product: IO/Storage
Classification: Unclassified
Component: Block Layer
All Linux
: P1 normal
Assigned To: Jens Axboe
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-23 13:32 UTC by Maciej Rutecki
Modified: 2010-10-28 17:59 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.34-rc4
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-04-23 13:32:04 UTC
Subject    : Another BUG_ON() in blkio controller
Submitter  : Vivek Goyal <vgoyal@redhat.com>
Date       : 2010-04-21 20:12
Message-ID : 20100421201201.GF3275@redhat.com
References : http://marc.info/?l=linux-kernel&m=127188075902204&w=2

This entry is being used for tracking a regression from 2.6.33.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Jens Axboe 2010-05-03 12:19:13 UTC
This was a bug in the for-2.6.35 code, and it has since been fixed. Marking it as a 2.6.33 regression is incorrect.

Note You need to log in before you can comment on or make changes to this bug.