Bug 1582 - a bug in mp_override_legacy_irq (mpparse.c) (only in 2.4 kernel)
a bug in mp_override_legacy_irq (mpparse.c) (only in 2.4 kernel)
Status: REJECTED DUPLICATE of bug 1283
Product: ACPI
Classification: Unclassified
Component: Config-Interrupts
i386 Linux
: P2 normal
Assigned To: Len Brown
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-24 04:19 UTC by Luming Yu
Modified: 2004-03-03 22:02 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.4
Tree: Mainline
Regression: ---


Attachments
a patch for fixing this issue (446 bytes, patch)
2003-11-24 04:20 UTC, Luming Yu
Details | Diff

Description Luming Yu 2003-11-24 04:19:33 UTC
When we override legacy irq, we should search for mp_irq records like 2.6.
Comment 1 Luming Yu 2003-11-24 04:20:49 UTC
Created attachment 1518 [details]
a patch for fixing this issue
Comment 2 Len Brown 2003-11-24 15:44:15 UTC
already fixed this one -- fix is in 2.4.23-rc1 
 
 

*** This bug has been marked as a duplicate of 1283 ***

Note You need to log in before you can comment on or make changes to this bug.