Bug 15805 - reiserfs locking
reiserfs locking
Status: CLOSED DUPLICATE of bug 16334
Product: File System
Classification: Unclassified
Component: ReiserFS
All Linux
: P1 normal
Assigned To: ReiseFS developers team
:
Depends on:
Blocks: 15310
  Show dependency treegraph
 
Reported: 2010-04-18 07:11 UTC by Maciej Rutecki
Modified: 2010-07-10 13:03 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.34-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-04-18 07:11:02 UTC
Subject    : reiserfs locking
Submitter  : Alexander Beregalov <a.beregalov@gmail.com>
Date       : 2010-04-15 21:02
Message-ID : t2ka4423d671004151402n7b2dc425mdc9c6bb9640d63fb@mail.gmail.com
References : http://marc.info/?l=linux-kernel&m=127136535323933&w=2

This entry is being used for tracking a regression from 2.6.32.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-06-13 12:16:11 UTC
Handled-By : Frederic Weisbecker <fweisbec@gmail.com>
Comment 2 Rafael J. Wysocki 2010-07-10 13:02:31 UTC
On Saturday, July 10, 2010, Frederic Weisbecker wrote:
> On Sat, Jul 10, 2010 at 02:33:24AM +0200, Rafael J. Wysocki wrote:
> > This message has been generated automatically as a part of a report
> > of regressions introduced between 2.6.33 and 2.6.34.
> > 
> > The following bug entry is on the current list of known regressions
> > introduced between 2.6.33 and 2.6.34.  Please verify if it still should
> > be listed and let the tracking team know (either way).
> > 
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=15805
> > Subject		: reiserfs locking
> > Submitter	: Alexander Beregalov <a.beregalov@gmail.com>
> > Date		: 2010-04-15 21:02 (86 days old)
> > Message-ID	: <t2ka4423d671004151402n7b2dc425mdc9c6bb9640d63fb@mail.gmail.com>
> > References	: http://marc.info/?l=linux-kernel&m=127136535323933&w=2
> > Handled-By	: Frederic Weisbecker <fweisbec@gmail.com>
> 
> 
> It's a duplicate of 16334. Or rather 16334 is a duplicate of this
> but the discussion about the issue was more developped in 16334.
> 
> Anyway this is not a regression (at least not recent) and the fix
> from Al is in the vfs tree in the for-next branch on commit
> 6c2bdaf089a3876226893fab00dd83596c465ad2
> "Fix reiserfs_file_release()"
Comment 3 Rafael J. Wysocki 2010-07-10 13:02:55 UTC

*** This bug has been marked as a duplicate of bug 16334 ***

Note You need to log in before you can comment on or make changes to this bug.