Bug 15795 - 2.6.34-rc4 : OOPS in unmap_vma
Summary: 2.6.34-rc4 : OOPS in unmap_vma
Status: CLOSED UNREPRODUCIBLE
Alias: None
Product: Memory Management
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Andrew Morton
URL:
Keywords:
Depends on:
Blocks: 15310
  Show dependency tree
 
Reported: 2010-04-16 14:39 UTC by Maciej Rutecki
Modified: 2010-04-21 05:11 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.34-rc4
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-04-16 14:39:16 UTC
Subject    : 2.6.34-rc4 : OOPS in unmap_vma
Submitter  : Parag Warudkar <parag.lkml@gmail.com>
Date       : 2010-04-14
Message-ID : alpine.DEB.2.00.1004132147260.1881@parag-laptop
References : http://marc.info/?l=linux-kernel&m=127121006625429&w=2

This entry is being used for tracking a regression from 2.6.33.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-04-21 05:10:14 UTC
On Tuesday 20 April 2010, Parag Warudkar wrote:
> 
> On Tue, 20 Apr 2010, Rafael J. Wysocki wrote:
> 
> > This message has been generated automatically as a part of a summary report
> > of recent regressions.
> > 
> > The following bug entry is on the current list of known regressions
> > from 2.6.33.  Please verify if it still should be listed and let the
> tracking team
> > know (either way).
> > 
> > 
> > Bug-Entry   : http://bugzilla.kernel.org/show_bug.cgi?id=15795
> > Subject             : 2.6.34-rc4 : OOPS in unmap_vma
> > Submitter   : Parag Warudkar <parag.lkml@gmail.com>
> > Date                : 2010-04-14 (6 days old)
> > Message-ID  : <alpine.DEB.2.00.1004132147260.1881@parag-laptop>
> > References  : http://marc.info/?l=linux-kernel&m=127121006625429&w=2
> > 
> > 
> > 
> 
> Hasn't reproduced after many retries and I am not sure it can be called a 
> regression, may be it's always been there, just not reproducible easily - 
> let's close this, I will reopen if needed.

Note You need to log in before you can comment on or make changes to this bug.