Bug 15774 - 2.6.34-rc3: eth0 (8139too): transmit queue 0 timed out
2.6.34-rc3: eth0 (8139too): transmit queue 0 timed out
Status: CLOSED UNREPRODUCIBLE
Product: Drivers
Classification: Unclassified
Component: Network
All Linux
: P1 normal
Assigned To: drivers_network@kernel-bugs.osdl.org
:
Depends on:
Blocks: 15310
  Show dependency treegraph
 
Reported: 2010-04-13 14:12 UTC by Maciej Rutecki
Modified: 2010-04-26 18:32 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.34-rc3
Tree: Mainline
Regression: Yes


Attachments
dmesg of 2.6.34-rc5 on Clevo D4J D410J (31.56 KB, text/plain)
2010-04-25 05:59 UTC, Márton Németh
Details
kernel configuration (68.99 KB, text/plain)
2010-04-25 06:00 UTC, Márton Németh
Details

Description Maciej Rutecki 2010-04-13 14:12:54 UTC
Subject    : 2.6.34-rc3: eth0 (8139too): transmit queue 0 timed out
Submitter  : Németh Márton <nm127@freemail.hu>
Date       : 2010-04-10 12:33
Message-ID : 4BC07022.6000708@freemail.hu
References : http://marc.info/?l=linux-kernel&m=127090287021976&w=2

This entry is being used for tracking a regression from 2.6.33.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Márton Németh 2010-04-25 05:59:07 UTC
Created attachment 26130 [details]
dmesg of 2.6.34-rc5 on Clevo D4J D410J

The problem does not exists anymore with Linux kernel version 2.6.34-rc5.
Comment 2 Márton Németh 2010-04-25 06:00:06 UTC
Created attachment 26131 [details]
kernel configuration

Attached the used kernel configuration for 2.6.34-rc5.

Note You need to log in before you can comment on or make changes to this bug.