Bug 15760 - 2.6.33.2 circular locking, hibernate, dm-crypt
2.6.33.2 circular locking, hibernate, dm-crypt
Status: CLOSED CODE_FIX
Product: Power Management
Classification: Unclassified
Component: Hibernation/Suspend
All Linux
: P1 normal
Assigned To: power-management_other
:
Depends on:
Blocks: 7216 14885
  Show dependency treegraph
 
Reported: 2010-04-11 13:23 UTC by Maciej Rutecki
Modified: 2011-01-16 22:29 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.33.2
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-04-11 13:23:03 UTC
Subject    : 2.6.33.2 circular locking, hibernate, dm-crypt
Submitter  : Richard Zidlicky <rz@linux-m68k.org>
Date       : 2010-04-08 11:06
Message-ID : 20100408110607.GB1788@linux-m68k.org
References : http://marc.info/?l=linux-kernel&m=127073165206744&w=2

This entry is being used for tracking a regression from 2.6.32.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Florian Mickler 2010-12-08 08:33:28 UTC
Richard, is this still a problem?
Comment 2 Richard Zidlicky 2010-12-08 09:55:34 UTC
I am using 2.6.36 and not seen it in any newer kernel.
Comment 3 Rafael J. Wysocki 2011-01-16 22:29:19 UTC
Cool, closing.

Note You need to log in before you can comment on or make changes to this bug.