Bug 15741 - Ooops when working with USB MIDI (2.6.33.1)
Ooops when working with USB MIDI (2.6.33.1)
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Sound(ALSA)
All Linux
: P1 normal
Assigned To: Jaroslav Kysela
:
Depends on:
Blocks: 14885
  Show dependency treegraph
 
Reported: 2010-04-09 16:44 UTC by Maciej Rutecki
Modified: 2010-12-08 08:26 UTC (History)
5 users (show)

See Also:
Kernel Version: 2.6.33.1
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-04-09 16:44:45 UTC
Subject    : Ooops when working with USB MIDI (2.6.33.1)
Submitter  : Tvrtko Ursulin <tvrtko@ursulin.net>
Date       : 2010-04-05 13:33
Message-ID : 201004051433.47171.tvrtko@ursulin.net
References : http://marc.info/?l=linux-kernel&m=127047505608660&w=2

This entry is being used for tracking a regression from 2.6.32.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Florian Mickler 2010-12-08 08:25:39 UTC
fixed in v2.6.34-rc5 by 

commit 29aac005ff4dc8a5f50b80f4e5c4f59b21c0fb50
Author: Takashi Iwai <tiwai@suse.de>
Date:   Sat Apr 10 21:27:23 2010 +0200

    ALSA: usb - Fix Oops after usb-midi disconnection

Note You need to log in before you can comment on or make changes to this bug.