Bug 15730 - Ugly rmap NULL ptr deref oopsie on hibernate (was Linux 2.6.34-rc3)
Ugly rmap NULL ptr deref oopsie on hibernate (was Linux 2.6.34-rc3)
Status: CLOSED CODE_FIX
Product: Power Management
Classification: Unclassified
Component: Hibernation/Suspend
All Linux
: P1 normal
Assigned To: power-management_other
:
Depends on:
Blocks: 7216 15310
  Show dependency treegraph
 
Reported: 2010-04-08 19:10 UTC by Maciej Rutecki
Modified: 2010-04-21 05:08 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.34-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-04-08 19:10:56 UTC
Subject    : Ugly rmap NULL ptr deref oopsie on hibernate (was Linux 2.6.34-rc3)
Submitter  : Borislav Petkov <bp@alien8.de>
Date       : 2010-04-02 17:59
Message-ID : 20100402175937.GA19690@liondog.tnic
References : http://marc.info/?l=linux-kernel&m=127023173329741&w=2

This entry is being used for tracking a regression from 2.6.33.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-04-21 05:07:17 UTC
Fixed by commit ea90002b0fa7bdee86ec22eba1d951f30bf043a6 .

Note You need to log in before you can comment on or make changes to this bug.