Bug 15729 - BUG: physmap modprobe & rmmod
BUG: physmap modprobe & rmmod
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: x86-64
All Linux
: P1 normal
Assigned To: platform_x86_64@kernel-bugs.osdl.org
:
Depends on:
Blocks: 15310
  Show dependency treegraph
 
Reported: 2010-04-08 18:49 UTC by Maciej Rutecki
Modified: 2010-06-13 11:42 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.34-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-04-08 18:49:46 UTC
Subject    : BUG: physmap modprobe & rmmod
Submitter  : Randy Dunlap <randy.dunlap@oracle.com>
Date       : 2010-04-02 20:40
Message-ID : 20100402134058.c4682716.randy.dunlap@oracle.com
References : http://marc.info/?l=linux-kernel&m=127024096210230&w=2

This entry is being used for tracking a regression from 2.6.33.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-04-21 05:05:22 UTC
Handled-By : Hartley Sweeten <hsweeten@visionengravers.com>
Patch : https://patchwork.kernel.org/patch/90497/
Comment 2 Rafael J. Wysocki 2010-06-13 11:42:12 UTC
Fixed by commit 1ca5d2f0196cfca678086fa6f88eec4f9d0307ee .

Note You need to log in before you can comment on or make changes to this bug.