Bug 15717 - bluetooth oops
bluetooth oops
Status: CLOSED UNREPRODUCIBLE
Product: Drivers
Classification: Unclassified
Component: Bluetooth
All Linux
: P1 normal
Assigned To: drivers_bluetooth@kernel-bugs.osdl.org
:
Depends on:
Blocks: 15310
  Show dependency treegraph
 
Reported: 2010-04-07 21:01 UTC by Rafael J. Wysocki
Modified: 2010-06-22 13:04 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.34-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2010-04-07 21:01:57 UTC
Subject    : 2.6.34-rc1: bluetooth oops
Submitter  : Pavel Machek <pavel@ucw.cz>
Date       : 2010-03-14 20:14
Message-ID : 20100314201434.GE22059@elf.ucw.cz
References : http://marc.info/?l=linux-kernel&m=126859771528426&w=4
Handled-By : Marcel Holtmann <marcel@holtmann.org>

This entry is being used for tracking a regression from 2.6.33.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-06-22 13:04:23 UTC
On Monday, June 21, 2010, Pavel Machek wrote:
> On Mon 2010-06-21 00:34:24, Rafael J. Wysocki wrote:
> > This message has been generated automatically as a part of a report
> > of regressions introduced between 2.6.33 and 2.6.34.
> > 
> > The following bug entry is on the current list of known regressions
> > introduced between 2.6.33 and 2.6.34.  Please verify if it still should
> > be listed and let the tracking team know (either way).
> 
> Did not see this one for long long time, so it was probably fixed.
> 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=15717
> > Subject		: bluetooth oops
> > Submitter	: Pavel Machek <pavel@ucw.cz>
> > Date		: 2010-03-14 20:14 (99 days old)

Note You need to log in before you can comment on or make changes to this bug.