Bug 15716 - ata2: lost interrupt with kernel 2.6.34-rc1
ata2: lost interrupt with kernel 2.6.34-rc1
Status: CLOSED DUPLICATE of bug 15537
Product: IO/Storage
Classification: Unclassified
Component: Serial ATA
All Linux
: P1 normal
Assigned To: Jeff Garzik
:
Depends on:
Blocks: 15310
  Show dependency treegraph
 
Reported: 2010-04-07 20:56 UTC by Rafael J. Wysocki
Modified: 2010-04-08 20:08 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.34-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2010-04-07 20:56:16 UTC
Subject    : ata2: lost interrupt with kernel 2.6.34-rc1
Submitter  : Andrew Benton <b3nton@gmail.com>
Date       : 2010-03-11 16:57
Message-ID : 4B992110.2090300@gmail.com
References : http://marc.info/?l=linux-kernel&m=126832670609705&w=4
Handled-By : Jeff Garzik <jeff@garzik.org>

This entry is being used for tracking a regression from 2.6.33.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-04-08 20:08:32 UTC

*** This bug has been marked as a duplicate of bug 15537 ***

Note You need to log in before you can comment on or make changes to this bug.