Bug 15712 - [regression] 2.6.34-rc1 to -rc3 on zaurus: no longer boots
[regression] 2.6.34-rc1 to -rc3 on zaurus: no longer boots
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: platform_other
:
Depends on:
Blocks: 15310
  Show dependency treegraph
 
Reported: 2010-04-07 20:25 UTC by Maciej Rutecki
Modified: 2010-06-14 14:11 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.34-rc
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-04-07 20:25:22 UTC
Subject    : [regression] 2.6.34-rc1 to -rc3 on zaurus: no longer boots
Submitter  : Pavel Machek <pavel@ucw.cz>
Date       : 2010-04-01 6:06
Message-ID : 20100401060624.GA1329@ucw.cz
References : http://marc.info/?l=linux-kernel&m=127010200817402&w=2

This entry is being used for tracking a regression from 2.6.33.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-06-13 12:10:59 UTC
Handled-By : Eric Miao <eric.y.miao@gmail.com>
Comment 2 Rafael J. Wysocki 2010-06-14 14:10:52 UTC
On Monday, June 14, 2010, Pavel Machek wrote:
> Hi!
> 
> > I can boot successfully on my akita/corgi with my 2.6.35-rc3 kernel.
> > I'll find some time to test v2.6.34 though.
> 
> This one is long solved. 2.6.34 works for me, as does 2.6.35-rc2.

Note You need to log in before you can comment on or make changes to this bug.