Bug 15698 - Freeze on power-off / suspend to ram
Freeze on power-off / suspend to ram
Status: CLOSED CODE_FIX
Product: ACPI
Classification: Unclassified
Component: Power-Off
i386 Linux
: P1 blocking
Assigned To: acpi_power-off
:
Depends on:
Blocks: 7216 15310
  Show dependency treegraph
 
Reported: 2010-04-05 13:53 UTC by arond
Modified: 2010-04-22 05:48 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.34-rc3-7-pae
Tree: Mainline
Regression: Yes


Attachments
output from acpidump (94.88 KB, text/plain)
2010-04-05 13:53 UTC, arond
Details

Description arond 2010-04-05 13:53:06 UTC
Created attachment 25867 [details]
output from acpidump

Computer freezes right before it should turn off, either on normal shutdown or in suspend to ram. Cannot find any relevant information on any logs (hints?). Worked perfectly on previous versions (2.6.33 etc...). Im running openSUSE 11.1

Attaching acpidump. Please tell me what other info i should post. Thank you!
Comment 1 arond 2010-04-11 22:03:01 UTC
Problem persists on 2.6.34-rc3-11-pae... however latest stable version 2.6.33.2-7-pae works fine.

any idea?
Comment 2 Rafael J. Wysocki 2010-04-22 04:08:10 UTC
On Wednesday 21 April 2010, Hector wrote:
> Hi,
> 
> sorry i have been out a few days. I haven't had time to try the patch you
> told me nor to follow the discussions but now im using 2.6.34-rc5-39-pae
> and everything seems to be fixed. Thank you.
> 
> Hector
> 
> El Martes, 20 de Abril de 2010, escribió:
> > This message has been generated automatically as a part of a summary report
> > of recent regressions.
> > 
> > The following bug entry is on the current list of known regressions
> > from 2.6.33.  Please verify if it still should be listed and let the tracking team
> > know (either way).
> > 
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=15698
> > Subject		: Freeze on power-off / suspend to ram
> > Submitter	: arond <hector1987@gmail.com>
> > Date		: 2010-04-05 13:53 (15 days old)

Note You need to log in before you can comment on or make changes to this bug.