Bug 15674 - [2.6.34-rc2 NFS4 oops] open error path failure...
[2.6.34-rc2 NFS4 oops] open error path failure...
Status: CLOSED CODE_FIX
Product: File System
Classification: Unclassified
Component: NFS
All Linux
: P1 normal
Assigned To: Trond Myklebust
:
Depends on:
Blocks: 15310
  Show dependency treegraph
 
Reported: 2010-04-01 20:07 UTC by Maciej Rutecki
Modified: 2010-04-08 20:20 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.34-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-04-01 20:07:44 UTC
Subject    : [2.6.34-rc2 NFS4 oops] open error path failure...
Submitter  : Daniel J Blueman <daniel.blueman@gmail.com>
Date       : 2010-03-29 18:36
Message-ID : 6278d2221003291136p6481fe8emfb039403343c082@mail.gmail.com
References : http://marc.info/?l=linux-kernel&m=126988782722711&w=2

This entry is being used for tracking a regression from 2.6.33.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-04-08 20:20:30 UTC
Fixed by commit 04287f975e68038051eb9c79896866d36610b8e0 .

Note You need to log in before you can comment on or make changes to this bug.