Bug 15672 - KVM bug, git bisected
KVM bug, git bisected
Status: CLOSED WILL_FIX_LATER
Product: Virtualization
Classification: Unclassified
Component: kvm
All Linux
: P1 normal
Assigned To: virtualization_kvm
:
Depends on:
Blocks: 15310
  Show dependency treegraph
 
Reported: 2010-04-01 18:54 UTC by Maciej Rutecki
Modified: 2010-05-03 15:16 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.34-rc
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-04-01 18:54:02 UTC
Subject    : KVM bug, git bisected
Submitter  : Kent Overstreet <kent.overstreet@gmail.com>
Date       : 2010-03-27 12:43
Message-ID : 4BADFD74.8060904@gmail.com
References : http://marc.info/?l=linux-kernel&m=126969385121711&w=2

This entry is being used for tracking a regression from 2.6.33.  Please don't
close it until the problem is fixed in the mainline.

Caused by:

commit 5beb49305251e5669852ed541e8e2f2f7696c53e
Author: Rik van Riel <riel@redhat.com>
Date:   Fri Mar 5 13:42:07 2010 -0800


First-Bad-Commit : 5beb49305251e5669852ed541e8e2f2f7696c53e
Comment 1 Rafael J. Wysocki 2010-04-21 05:01:09 UTC
On Wednesday 21 April 2010, Rik van Riel wrote:
> On 04/20/2010 05:11 PM, Rik van Riel wrote:
> > On 04/19/2010 11:19 PM, Rafael J. Wysocki wrote:
> >> This message has been generated automatically as a part of a summary
> >> report
> >> of recent regressions.
> >>
> >> The following bug entry is on the current list of known regressions
> >> from 2.6.33. Please verify if it still should be listed and let the
> >> tracking team
> >> know (either way).
> >>
> >>
> >> Bug-Entry : http://bugzilla.kernel.org/show_bug.cgi?id=15672
> >> Subject : KVM bug, git bisected
> >> Submitter : Kent Overstreet<kent.overstreet@gmail.com>
> >> Date : 2010-03-27 12:43 (24 days old)
> >> First-Bad-Commit:
> >> http://kernel.org/git/linus/5beb49305251e5669852ed541e8e2f2f7696c53e
> >> Message-ID :<4BADFD74.8060904@gmail.com>
> >> References : http://marc.info/?l=linux-kernel&m=126969385121711&w=2
> >
> > Should be fixed by commit ea90002b0fa7bdee86ec22eba1d951f30bf043a6
> 
> Never mind me - this is a harmless (but loud) overflow
> of PREEMPT_BITS in the preempt count.

Note You need to log in before you can comment on or make changes to this bug.