Bug 15669 - INFO: suspicious rcu_dereference_check()
INFO: suspicious rcu_dereference_check()
Status: CLOSED WILL_FIX_LATER
Product: File System
Classification: Unclassified
Component: NFS
All Linux
: P1 normal
Assigned To: Trond Myklebust
:
Depends on:
Blocks: 15310
  Show dependency treegraph
 
Reported: 2010-04-01 16:40 UTC by Maciej Rutecki
Modified: 2010-07-09 23:32 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.34-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-04-01 16:40:04 UTC
Subject    : INFO: suspicious rcu_dereference_check()
Submitter  : Zdenek Kabelac <zdenek.kabelac@gmail.com>
Date       : 2010-03-08 1:26
Message-ID : c4e36d111003250348q678eb2e6w4f3e8133e7fd6e58@mail.gmail.com
References : http://marc.info/?l=linux-kernel&m=126801163107713&w=2

This entry is being used for tracking a regression from 2.6.33.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-07-09 23:31:30 UTC
This should be taken care of eventually.

Note You need to log in before you can comment on or make changes to this bug.