Bug 15663 - hpet warning and strack trace on Toshiba Satellite A505
hpet warning and strack trace on Toshiba Satellite A505
Status: CLOSED CODE_FIX
Product: Timers
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: john stultz
:
: 15745 15756 (view as bug list)
Depends on:
Blocks: 56331
  Show dependency treegraph
 
Reported: 2010-03-31 23:37 UTC by Steve Rigler
Modified: 2013-04-09 06:23 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.33.1
Tree: Mainline
Regression: No


Attachments
output from dmesg (46.68 KB, text/plain)
2010-03-31 23:37 UTC, Steve Rigler
Details

Description Steve Rigler 2010-03-31 23:37:50 UTC
Created attachment 25788 [details]
output from dmesg

Toshiba Satellite A505 gives warnings about hpet and a stack trace while booting.  Providing dmesg output from a 2.6.33.1 kernel using patch from bug 14679 (although this message is reproducible without the patch).
Comment 1 Zhang Rui 2010-04-13 08:39:50 UTC
*** Bug 15745 has been marked as a duplicate of this bug. ***
Comment 2 Zhang Rui 2010-04-13 08:41:08 UTC
*** Bug 15756 has been marked as a duplicate of this bug. ***
Comment 3 Steve Rigler 2010-06-09 17:07:45 UTC
This does not appear to be an issue any longer on the 2.6.34 kernel.
Comment 4 john stultz 2010-06-09 18:33:28 UTC
Thanks for the testing! Closing this out.

Note You need to log in before you can comment on or make changes to this bug.