Bug 15661 - PROBLEM: crash on halt with 2.6.34-0.16.rc2.git0.fc14.x86_64
PROBLEM: crash on halt with 2.6.34-0.16.rc2.git0.fc14.x86_64
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: x86-64
All Linux
: P1 normal
Assigned To: platform_x86_64@kernel-bugs.osdl.org
:
Depends on:
Blocks: 15310
  Show dependency treegraph
 
Reported: 2010-03-31 19:55 UTC by Maciej Rutecki
Modified: 2010-05-04 21:09 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.34-rc
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-03-31 19:55:11 UTC
Subject    : PROBLEM: crash on halt with 2.6.34-0.16.rc2.git0.fc14.x86_64
Submitter  : Jon Masters <jonathan@jonmasters.org>
Date       : 2010-03-26 15:29
Message-ID : 1269617372.3779.234.camel@localhost
References : http://marc.info/?l=linux-kernel&m=126961739803949&w=2

This entry is being used for tracking a regression from 2.6.33.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-04-08 20:01:55 UTC
On Thursday 08 April 2010, Yong Zhang wrote:
> On Wed, Apr 07, 2010 at 11:13:50PM +0200, Rafael J. Wysocki wrote:
> > This message has been generated automatically as a part of a summary report
> > of recent regressions.
> > 
> > The following bug entry is on the current list of known regressions
> > from 2.6.33.  Please verify if it still should be listed and let the tracking team
> > know (either way).
> > 
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=15661
> > Subject		: PROBLEM: crash on halt with 2.6.34-0.16.rc2.git0.fc14.x86_64
> > Submitter	: Jon Masters <jonathan@jonmasters.org>
> > Date		: 2010-03-26 15:29 (13 days old)
> > Message-ID	: <1269617372.3779.234.camel@localhost>
> > References	: http://marc.info/?l=linux-kernel&m=126961739803949&w=2
> > 
> 
> Seems a duplicate of http://lkml.org/lkml/2010/3/20/142
> and it's reslovled by commit a90110c61073eab95d1986322693c2b9a8a6a5f6

Note You need to log in before you can comment on or make changes to this bug.