Bug 15660 - [Regresion] [2.6.34-rc1] [drm:i915_hangcheck_elapsed] *ERROR* Hangcheck timer elapsed... GPU hung
[Regresion] [2.6.34-rc1] [drm:i915_hangcheck_elapsed] *ERROR* Hangcheck timer...
Status: RESOLVED DUPLICATE of bug 15659
Product: Drivers
Classification: Unclassified
Component: Video(DRI - Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri-intel@kernel-bugs.osdl.org
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-31 19:35 UTC by Maciej Rutecki
Modified: 2010-03-31 19:42 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.34-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-03-31 19:35:57 UTC
Subject    : [Regresion] [2.6.34-rc1] [drm:i915_hangcheck_elapsed] *ERROR* Hangcheck timer elapsed... GPU hung
Submitter  : Maciej Rutecki <maciej.rutecki@gmail.com>
Date       : 2010-03-25 20:04
Message-ID : 201003252104.24965.maciej.rutecki@gmail.com
References : http://marc.info/?l=linux-kernel&m=126954749618319&w=2

This entry is being used for tracking a regression from 2.6.33.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Maciej Rutecki 2010-03-31 19:42:02 UTC

*** This bug has been marked as a duplicate of bug 15659 ***

Note You need to log in before you can comment on or make changes to this bug.