Bug 15625 - BUG: 2.6.34-rc1, RIP is (null)
BUG: 2.6.34-rc1, RIP is (null)
Status: CLOSED UNREPRODUCIBLE
Product: Platform Specific/Hardware
Classification: Unclassified
Component: x86-64
All Linux
: P1 normal
Assigned To: platform_x86_64@kernel-bugs.osdl.org
:
Depends on:
Blocks: 15310
  Show dependency treegraph
 
Reported: 2010-03-24 21:07 UTC by Maciej Rutecki
Modified: 2010-05-04 22:20 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.34-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-03-24 21:07:12 UTC
Subject    : BUG: 2.6.34-rc1, RIP is (null)
Submitter  : Randy Dunlap <randy.dunlap@oracle.com>
Date       : 2010-03-18 22:22
Message-ID : 4BA2A7A9.4080503@oracle.com
References : http://marc.info/?l=linux-kernel&m=126895098217351&w=2

This entry is being used for tracking a regression from 2.6.33.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-05-04 22:20:10 UTC
On Wednesday 05 May 2010, Randy Dunlap wrote:
> On 05/04/10 14:21, Rafael J. Wysocki wrote:
> > This message has been generated automatically as a part of a summary report
> > of recent regressions.
> > 
> > The following bug entry is on the current list of known regressions
> > from 2.6.33.  Please verify if it still should be listed and let the tracking team
> > know (either way).
> > 
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=15625
> > Subject		: BUG: 2.6.34-rc1, RIP is (null)
> > Submitter	: Randy Dunlap <randy.dunlap@oracle.com>
> > Date		: 2010-03-18 22:22 (48 days old)
> > Message-ID	: <4BA2A7A9.4080503@oracle.com>
> > References	: http://marc.info/?l=linux-kernel&m=126895098217351&w=2
> 
> 
> Let's drop this one as not reproducible.

Note You need to log in before you can comment on or make changes to this bug.