Bug 15624 - [BUG] percpu misaligned allocation
Summary: [BUG] percpu misaligned allocation
Status: CLOSED CODE_FIX
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: SPARC64 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: platform_sparc64
URL:
Keywords:
Depends on:
Blocks: 15310
  Show dependency tree
 
Reported: 2010-03-24 20:52 UTC by Maciej Rutecki
Modified: 2010-04-08 19:59 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.34-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-03-24 20:52:23 UTC
Subject    : [BUG] percpu misaligned allocation
Submitter  : Frederic Weisbecker <fweisbec@gmail.com>
Date       : 2010-03-18 4:49
Message-ID : 20100318044930.GC5045@nowhere
References : http://marc.info/?l=linux-kernel&m=126888780031992&w=2

This entry is being used for tracking a regression from 2.6.33.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-04-08 19:58:51 UTC
On Wednesday 07 April 2010, Frederic Weisbecker wrote:
> On Wed, Apr 07, 2010 at 11:13:49PM +0200, Rafael J. Wysocki wrote:
> > This message has been generated automatically as a part of a summary report
> > of recent regressions.
> > 
> > The following bug entry is on the current list of known regressions
> > from 2.6.33.  Please verify if it still should be listed and let the
> tracking team
> > know (either way).
> > 
> > 
> > Bug-Entry   : http://bugzilla.kernel.org/show_bug.cgi?id=15624
> > Subject             : [BUG] percpu misaligned allocation
> > Submitter   : Frederic Weisbecker <fweisbec@gmail.com>
> > Date                : 2010-03-18 4:49 (21 days old)
> > Message-ID  : <20100318044930.GC5045@nowhere>
> > References  : http://marc.info/?l=linux-kernel&m=126888780031992&w=2
> 
> 
> This has been fixed with "eb1e79611cc9bfe21978230e3521e77ea2d7874a"
> (perf: Correctly align perf event tracing buffer).
> 
> The ticket can be closed, thanks!

Note You need to log in before you can comment on or make changes to this bug.