Bug 15601 - [BUG] SLOB breaks Crypto
[BUG] SLOB breaks Crypto
Status: CLOSED CODE_FIX
Product: Memory Management
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: Andrew Morton
:
Depends on:
Blocks: 15310
  Show dependency treegraph
 
Reported: 2010-03-21 20:53 UTC by Maciej Rutecki
Modified: 2010-05-22 17:59 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.34-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-03-21 20:53:48 UTC
Subject    : [BUG] SLOB breaks Crypto
Submitter  : michael-dev@fami-braun.de
Date       : 2010-03-15 13:39
Message-ID : 4B9E38AF.70309@fami-braun.de
References : http://marc.info/?l=linux-kernel&m=126866044724539&w=2

This entry is being used for tracking a regression from 2.6.33.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-05-22 17:15:19 UTC
On Saturday 22 May 2010, Herbert Xu wrote:
> On Sat, May 22, 2010 at 01:22:57PM +0300, Pekka Enberg wrote:
> > On Mon, May 10, 2010 at 12:17 AM, Rafael J. Wysocki <rjw@sisk.pl> wrote:
> > > This message has been generated automatically as a part of a summary report
> > > of recent regressions.
> > >
> > > The following bug entry is on the current list of known regressions
> > > from 2.6.33.  Please verify if it still should be listed and let the tracking team
> > > know (either way).
> > >
> > >
> > > Bug-Entry       : http://bugzilla.kernel.org/show_bug.cgi?id=15601
> > > Subject         : [BUG] SLOB breaks Crypto
> > > Submitter       : michael-dev@fami-braun.de
> > > Date            : 2010-03-15 13:39 (56 days old)
> > > Message-ID      : <4B9E38AF.70309@fami-braun.de>
> > > References      : http://marc.info/?l=linux-kernel&m=126866044724539&w=2
> > 
> > Herbert, David, Matt, this bug should be fixed by the following two
> > commits, right?
> > 
> > http://git.kernel.org/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commitdiff;h=18eb8ea6ee4cc9ed39b45f95b734f523bcfb586b
> > 
> > http://git.kernel.org/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commitdiff;h=273fca0ecad9305247043815e185d1bfd04047d4
> 
> Yes.
> 
> Thanks!
>

Note You need to log in before you can comment on or make changes to this bug.