Bug 15600 - CONFIG_NO_BOOTMEM woes, 2.6.34-rc1
CONFIG_NO_BOOTMEM woes, 2.6.34-rc1
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: i386
All Linux
: P1 normal
Assigned To: platform_i386
:
: 15518 (view as bug list)
Depends on:
Blocks: 15310
  Show dependency treegraph
 
Reported: 2010-03-21 20:46 UTC by Maciej Rutecki
Modified: 2010-04-08 20:16 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.34-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-03-21 20:46:11 UTC
Subject    : CONFIG_NO_BOOTMEM woes, 2.6.34-rc1
Submitter  : Avi Kivity <avi@redhat.com>
Date       : 2010-03-15 15:28
Message-ID : 4B9E5211.9000204@redhat.com
References : http://marc.info/?l=linux-kernel&m=126866691701926&w=2

This entry is being used for tracking a regression from 2.6.33.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-04-08 20:15:22 UTC
On Thursday 08 April 2010, Linus Torvalds wrote:
...
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=15600
> > Subject		: CONFIG_NO_BOOTMEM woes, 2.6.34-rc1
> > Submitter	: Avi Kivity <avi@redhat.com>
> > Date		: 2010-03-15 15:28 (24 days old)
> > Message-ID	: <4B9E5211.9000204@redhat.com>
> > References	: http://marc.info/?l=linux-kernel&m=126866691701926&w=2
> 
> These should hopefully be all fixed. There was some confusion over this, 
> but the report that said it wasn't fixed in -rc3 was apparently not true 
> after all. Several commits, but mainly commit eed63519e, iirc.
Comment 2 Rafael J. Wysocki 2010-04-08 20:16:47 UTC
*** Bug 15518 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.