Bug 15590 - 2.6.34-rc1: regression: ^Z no longer stops sound
2.6.34-rc1: regression: ^Z no longer stops sound
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Sound(ALSA)
All Linux
: P1 normal
Assigned To: Jaroslav Kysela
:
Depends on:
Blocks: 15310
  Show dependency treegraph
 
Reported: 2010-03-20 19:53 UTC by Maciej Rutecki
Modified: 2010-06-13 11:59 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.34-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-03-20 19:53:39 UTC
Subject    : 2.6.34-rc1: regression: ^Z no longer stops sound
Submitter  : Pavel Machek <pavel@ucw.cz>
Date       : 2010-03-14 7:58
Message-ID : 20100314075831.GA13457@elf.ucw.cz
References : http://marc.info/?l=linux-kernel&m=126855353122623&w=2

This entry is being used for tracking a regression from 2.6.33.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-05-05 20:07:24 UTC
On Wednesday 05 May 2010, Daniel Mack wrote:
> On Tue, May 04, 2010 at 11:21:14PM +0200, Rafael J. Wysocki wrote:
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=15590
> > Subject		: 2.6.34-rc1: regression: ^Z no longer stops sound
> > Submitter	: Pavel Machek <pavel@ucw.cz>
> > Date		: 2010-03-14 7:58 (52 days old)
> > Message-ID	: <20100314075831.GA13457@elf.ucw.cz>
> > References	: http://marc.info/?l=linux-kernel&m=126855353122623&w=2
> 
> According to alsa-devel, this is fixed by 0f17014b.
Comment 2 Rafael J. Wysocki 2010-06-13 11:59:08 UTC
Fixed by commit 0f17014b340b98465fcf0de4c0d6c84a002ec53b .

Note You need to log in before you can comment on or make changes to this bug.