Bug 15584 - 2.6.34-rc1: lockdep warning on geode subnotebook
2.6.34-rc1: lockdep warning on geode subnotebook
Status: CLOSED DUPLICATE of bug 15548
Product: ACPI
Classification: Unclassified
Component: Power-Thermal
All Linux
: P1 normal
Assigned To: acpi_power-thermal
:
Depends on:
Blocks: 15310
  Show dependency treegraph
 
Reported: 2010-03-19 19:14 UTC by Maciej Rutecki
Modified: 2010-03-22 11:05 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.34-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-03-19 19:14:47 UTC
Subject    : 2.6.34-rc1: lockdep warning on geode subnotebook
Submitter  : Pavel Machek <pavel@ucw.cz>
Date       : 2010-03-13 10:51
Message-ID : 20100313105109.GA9966@elf.ucw.cz
References : http://marc.info/?l=linux-kernel&m=126847750927601&w=2

This entry is being used for tracking a regression from 2.6.33.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Wolfram Sang 2010-03-22 06:42:58 UTC
Same as bug #15548.

Can you try this patch please?

https://patchwork.kernel.org/patch/87359/
Comment 2 Zhang Rui 2010-03-22 08:04:16 UTC

*** This bug has been marked as a duplicate of bug 15548 ***

Note You need to log in before you can comment on or make changes to this bug.