Bug 15556 - ata1 timeouts on 2.6.34-rc1
ata1 timeouts on 2.6.34-rc1
Status: CLOSED DUPLICATE of bug 15537
Product: IO/Storage
Classification: Unclassified
Component: Serial ATA
All Linux
: P1 normal
Assigned To: Jeff Garzik
:
Depends on:
Blocks: 15310
  Show dependency treegraph
 
Reported: 2010-03-17 16:31 UTC by Maciej Rutecki
Modified: 2010-03-17 20:24 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.34-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-03-17 16:31:19 UTC
Subject    : ata1 timeouts on 2.6.34-rc1
Submitter  : Zeno Davatz <zdavatz@gmail.com>
Date       : 2010-03-10 10:08
Message-ID : 40a4ed591003100208v67b61ca5sd7a3ab8da99e975e@mail.gmail.com
References : http://marc.info/?l=linux-kernel&m=126821574324114&w=2

This entry is being used for tracking a regression from 2.6.33.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Jeff Garzik 2010-03-17 17:21:31 UTC

*** This bug has been marked as a duplicate of bug 15537 ***

Note You need to log in before you can comment on or make changes to this bug.