Bug 15555 - 2.6.34-rc1: kernel BUG at mm/slab.c:2989!
Summary: 2.6.34-rc1: kernel BUG at mm/slab.c:2989!
Status: CLOSED UNREPRODUCIBLE
Alias: None
Product: Memory Management
Classification: Unclassified
Component: Slab Allocator (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Andrew Morton
URL:
Keywords:
Depends on:
Blocks: 15310
  Show dependency tree
 
Reported: 2010-03-17 16:25 UTC by Maciej Rutecki
Modified: 2010-04-07 20:07 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.34-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-03-17 16:25:30 UTC
Subject    : 2.6.34-rc1: kernel BUG at mm/slab.c:2989!
Submitter  : Américo Wang <xiyou.wangcong@gmail.com>
Date       : 2010-03-10 8:29
Message-ID : 2375c9f91003100029q7d64bbf7xce15eee97f7e2190@mail.gmail.com
References : http://marc.info/?l=linux-kernel&m=126820979017089&w=2

This entry is being used for tracking a regression from 2.6.33.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-03-26 21:56:45 UTC
On Friday 26 March 2010, Américo Wang wrote:
> On Mon, Mar 22, 2010 at 4:13 AM, Rafael J. Wysocki <rjw@sisk.pl> wrote:
> > This message has been generated automatically as a part of a summary report
> > of recent regressions.
> >
> > The following bug entry is on the current list of known regressions
> > from 2.6.33.  Please verify if it still should be listed and let the
> tracking team
> > know (either way).
> >
> >
> > Bug-Entry       : http://bugzilla.kernel.org/show_bug.cgi?id=15555
> > Subject         : 2.6.34-rc1: kernel BUG at mm/slab.c:2989!
> > Submitter       : Américo Wang <xiyou.wangcong@gmail.com>
> > Date            : 2010-03-10 8:29 (12 days old)
> > Message-ID      :
> <2375c9f91003100029q7d64bbf7xce15eee97f7e2190@mail.gmail.com>
> > References      : http://marc.info/?l=linux-kernel&m=126820979017089&w=2
> >
> 
> I can't reproduce this bug any more.

Note You need to log in before you can comment on or make changes to this bug.